Did the onboard mode and button interface change for the shipping version?

For general discussion of the UltraSmartCharger
Opi
Posts: 5
Joined: Thu Oct 19, 2017 9:47 pm

Did the onboard mode and button interface change for the shipping version?

Postby Opi » Sat Oct 28, 2017 5:42 pm

Looking at the QuickStart and UserGuide I'm wondering if the actual shipping v3 charger had any changes to the Mode and button press functionality?

The v3 board doesn't have a charging rate switch so that functionality has been removed.

What happens when the Mode switch is on "charge mode" and the button is pressed for 3 seconds?

Do the other modes for "Charge", "Drain" and "Analyse" work as described in the QuickStart guide?

In the charger configuration seen in the Manager App, it has a setting for "slow charger rate", is that selectable from a mode and button press?

Mark
Site Admin
Posts: 415
Joined: Sun Jul 28, 2013 6:47 am
Location: Brisbane, Australia

Re: Did the onboard mode and button interface change for the shipping version?

Postby Mark » Sun Oct 29, 2017 11:46 am

Other than the charging current selector, the other button/switch should still work the same.

If you long press the button while it's set in charge mode, it should try to charge an undetected cell. The V3 should be able to detect a cell even if it's at 0V, so that shouldn't be necessary though.

The slow charging rate doesn't do anything on the V3 charger other than the charger will flash red/purple while charging at that rate or lower (due to high internal resistance or because a low current was selected)


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest